欢迎来到元素模板www.ys720.com,本站提供专业的织梦模板网站模板ASPCMS模板网站修改/网站仿站
当前位置:主页 > 程序教程 > 帝国cms教程 >
帝国cms教程

帝国cms 安装提示您的PHP配置文件php.ini配置有问题

(元素模板) / 2020-03-12 10:10
安装帝国cms的时候提示下面错误

您的PHP配置文件php.ini配置有问题,请按下面操作即可解决:

1、修改php.ini,将:short_open_tag 设为 On

2、修改后重启apache/iis方能生效。

这是什么原因导致的呢?

虽然按照他上面的操作也可以完成,但其实主要还是因为PHP版本不对
帝国的PHP版本要求一般是在5.3或者5.2
所以切换成5.3或者5.2就可以顺利安装了

Copyright @ 2013-2021 元素模板 www.ys720.com All Rights Reserved. 版权所有 元素模板 www.ys720.com