欢迎来到元素模板WWW.YS720.COM,本站提供专业的织梦模板网站模板ASPCMS模板
当前位置:主页 > 程序教程 > wordpress教程 >
wordpress教程

WordPress 5.3.2 安装要求 PHP环境要求

(元素模板) / 2020-02-16 19:09
WordPress 5.3.2 安装要求 PHP环境要求

要运行 WordPress,我们推荐你的主机空间(以及VPS,独立服务器等)满足以下条件:

  • PHP 5.6 或更高版本
  • MySQL 5.6 或更高版本,或者,MariaDB 10.0 或更高版本

就这两点。我们推荐使用性能稳定、功能强大的 Apache 或 Nginx 服务器来运行 WordPress 网站;但是,其他能够支持 PHP 和 MySQL 的服务器,也可以的。这就是说,我们不可能测试所有可能的运行环境;不过,我们推荐的WordPress专业主机都满足上述条件,没有任何问题。

注意:如果你的主机空间(以及VPS,独立服务器等)运行的是较旧版本的PHP或者MySQL,WordPress也可以在PHP 5.2.4以上版本以及MySQL 5.0以上版本环境中运行。但是,PHP和MySQL已经停止对这些旧版本的官方技术支持,因此对于你的网站而言,使用旧版本软件存在有安全隐患。

Copyright @ 2013-2019 元素模板 YS720.COM All Rights Reserved. 版权所有 元素模板 YS720.COM